Network Outage

Incident Report for FocusNet Technology

Resolved

The engineering team have identified the issue with a primary networking device which suffered a failure. Services are operating on it's redundant pair. All services are now operational.
Posted Apr 23, 2025 - 18:43 AWST

Update

We are continuing to investigate this issue.
Posted Apr 23, 2025 - 18:10 AWST

Investigating

The FocusNet team are aware of an outage affecting cloud telephony, web-hosting, CoverCloud and Medicloud environments.
The engineering teams are actively investigating and will provide further updates as they come.
Posted Apr 23, 2025 - 18:07 AWST
This incident affected: Covercloud, Medicloud, Cloud Phones, and Web Server.